From:Kurt Webster e-mail:kurewe-A-gmail.com
Subject:RE: Looking for some advice on my '59 165 Date:Thu Apr 26 22:41:11 2012
Response to:17306
Hi All. Sorry to keep everyone hanging. It's been a pretty
busy week so far. Thank you all for the advice so far. It
will come in handy, I'm sure.
I just received the wiring harness today and I have the
1958-1966 Harley-Davidson Parts Service Colors Accessories
Manual on the way. Yay! So, if all goes well, I will have
the bike mostly wired this weekend.
I still need to get my hands on a voltage regulator and a
battery. Which, poses a couple more questions. I saw some
battery info on the Taylor Classic Cycles site. They show
the 66001-47 and also a 66001-47S. Their description of the
47S says that it's the box the battery goes into. And, the
47 says it's a "dry charge" battery that fits into the 47S.
I've seen other places describe the 66001-47 as an acid
filled battery. So, what's the difference? Or is there a
difference? And, why the two parts instead of just a plain
ole battery? Where's a good place to get the voltage
regulator from? Or should I say where should I not get it
from?

Kurt




----- ORIGINAL MESSAGE FOLLOWS -----
Hello All. I'm new here and I've been doing some research on
the ole family bike, so that I can get it back to running
condition. Just a little background before I as my
question(s). The 165 has been in the family since 1962. My
Grandfather purchased it used for $200. (And I still have
the original sales receipt) My dad and grandfather rode it
quite a bit back then, even my aunt until she put the dent
in the tank. It's been kept in very good condition and it's
been garage kept all these years. The last time it was run
was approx 8 years ago after my grandfather passed. Dad ran
it up and down the street, showed it off to the neighbors
and then drained the fluids, polished it up and then got it
down the stairs to the basement where it sat until just
about 3 years ago. Nobody has been able to get the bike
kick-started the last 8 years. They've always had to run and
clutch it. And, here we come to my questions.
My dad would prefer that I found parts from 1959, as the
bike is 100% original as it sits now. I know that's not
going to be entirely possible. The wire harness is fraying
and the wires themselves have started breaking. There is
some light corrosion inside the voltage regulator. The
battery seems that it might also need to be replaced. The
carb is clean and the motor turns but doesn't start. I've
already ordered a Hummer Emporium wiring harness and the
fuse holder and clamp. Outside the wiring issue and maybe
the voltage regulator keeping it from kicking over, are
there any suggestions as to why it would jump start but not
kick? Coil?
I'm not mechanically deficient and I can usually narrow
things down. But, I thought it might be best to ask some of
the veterans before taking too much originality away from
it. Any help would be greatly appreciated.