From:Josh Ahl e-mail:joshuaahl-A-yahoo.com
Subject:RE: RE: RE: RE: RE: RE: RE: RE: RE: RE: Battery & Starting Question Date:Thu Oct 3 14:15:27 2013
Response to:18838
Thanks CJ
Ill put some new fuel and oil in it today and keep my fingers crossed.

----- ORIGINAL MESSAGE FOLLOWS -----
Hi Josh,

To get to 20:1, it would take about 6.5 ounces of oil to a gallon of fuel. This is a higher mix ratio than would be normal, at 25:1 - that would take a bit over 5 ounces of oil per gallon. Once you mix in the Seafoam, you need to have 1 gallon of fuel, INCLUDING the Seafoam - not 1 gallon of fuel with Seafoam on top of that.

Good to hear you have spark.

Also, listen to Dave Hennessey - he is an expert. From what I have read here, he has owned and worked on more lightweights than of us have ever seen.

----- ORIGINAL MESSAGE FOLLOWS -----
I drained the fuel and was going to put new fuel in but I had a question about the mix. How much oil for a gallon of gas with the seafoam in it?? I purchased penzoil 2 stroke oil in 8oz bottles. Do I need to mix 1 8oz bottle? also when I looked at the drained fuel it was dirty and left some dirt, what the best way to clean out the tank? can I flush it with water and drain again or is there something specific that I need to use?

The bike is getting spark, I took the plug off today and checked for spark and that's not the problem. It seems everything is working as it should. as soon as I get gas in ill try to find a hill.

----- ORIGINAL MESSAGE FOLLOWS -----
I think that I would be tempted to just drain the tank through the petcock. It seems odd, though, that you are getting fuel to the carb and aren't getting even a hit when you kick it over - even if the fuel is old. Do you have a hill nearby that you can coast down and try to start it? Someone who would be willing to tow you (with a LONG rope)?

At the minimum, I would pull the plug and make sure it is clean. As long as you have it out, check for spark (my first post). Doesn't your '53 have the switch on the tank? Have you tried both switch positions? You may need to clean the switch, but that seems like a long shot if it was running a few months ago.

http://www.harleyhummerclub.org/humex/16977.html

Dave Hennessey has some excellent info regarding plugs in this post:

http://www.harleyhummerclub.org/humex/18370.html

A Champion H8C plug should be available almost anywhere.


----- ORIGINAL MESSAGE FOLLOWS -----
Thank you, just taking one day at a time.

I got the carb covers off and tried the tickler and gas started overflowing from the carb. Whats the best way to drain the fuel on these bikes? I don't see a drainage anywere on the tank. should I just take the fuel line off at the carb or petcock and let it out?
Thanks for the fuel advice as well. Im going to drain the fuel before I do anything else and refill with the seafoam mix as you recommended. In the meantime I need to purchase a spark plug wrench to check for spark. whats a good source for plugs? its always good to have a couple spares. thanks again, Josh

----- ORIGINAL MESSAGE FOLLOWS -----
Thanks for that - my condolences to you and yours as well.

Give that you engine has been running fairly recently, I think that I would
drain all of the fuel from the tank. Get fresh fuel and mix some Seafoam
carb cleaner (at maybe twice the recommended ratio) then measure out a
gallon of this and add 2-cycle oil (for air cooled engines) to bring the mix to
a 25:1 ratio.

Add the fuel to the tank and 'tickle' the carb. If you can get it to run at all, it
should slowly start smoothing out as the Seafoam disolves the crud out of
the fuel system. Don't be suprized if you see lots of smoke, at least at the
begining. I have brought a couple of garage sale chainsaws back from the
dead doing this, but never a lightweight - your mileage may vary.

If you can't get it to hit, I think I might try pushing it (or pulling it) to see if
you can get some fuel moving through the carb and get it running.

Beyond that, I think I would go back to my first post - check that you have
spark, then try to feed it a little pre-mix in the carb throat to see if you get
any sign of life. If you do, check the fuel feed and carb. Something I hadn't
thoudgt about is that mine used to fowl plugs now and then. It might not be
a bad idea to replace the plug if you can find one.

Keep us posted.

----- ORIGINAL MESSAGE FOLLOWS -----
My condolences to you and your family. I feel your pain, I lost my mom to
cancer 2 months ago and she was only 58 and its still very hard. I bought
this bike to get my mind of things a little bit and go for a ride. Wasn't
expecting the setback.

Ill have to take the covers off tomorrow and see whats going on. Ill try the
tickler and hope that fuel is coming through.

The seller told me that the bike had been sitting for about 4 or 5 months. at
this point I think with the same fuel that It has in it now. If I try to clean out
carbs will I need to get a kit for a rebuild? That's when it gets all kinds of
complicated.

----- ORIGINAL MESSAGE FOLLOWS -----
Yes, he was a smart man and a great Dad. He has been gone for almost
a year and I think of him every day.

I think that your carb likely has some finned aluminum covers that it is
hiding behind. If you pull the screws holding those covers to the case, you
will find the carb. At least on mine, there is an air filter held to the carb
throat with a screw clamp. Loosen the clamp and the filter should slide off.

Since our bikes have two-stroke motors, we have to mix oil into the fuel to
provide lubrication. Premix is fuel with the oil mixed into it.

Someone in this thread suggested making sure that fuel is getting to the
carb by using the 'tickler', a small spring- loaded plunger on top of the fuel
bowl. When depressed, it is supposed to let fuel into the bowl. If no fuel
flows when you try 'tickling' the carb, check the fuel shutoff on the bottom of
the tank. Also, there is a brass filter screen attached to the fuel shutoff that
can become plugged with fuel varnish and junk. You may need to pull the
fuel shutoff from the tank to clean this screen.

Out of curiosity, how long has it been since your bike was running?

Good luck

----- ORIGINAL MESSAGE FOLLOWS -----
CJ
Your dads a smart man..lol Ill check for spark in the morning and thanks
for spelling it out for me as I really have no clue what im doing so please
excuse the stupid questions. The carb on my bike is covered and I haven't
tried taking them off yet. whats premix? Thanks again for the help.
Josh

----- ORIGINAL MESSAGE FOLLOWS -----
My Dad always told me "If you have spark, fuel, and compression, it should
run". Now I know that there are some other things to consider on these
lightweights (like crank seals), but I would start there.

You just about have to start with fresh fuel and a fully charged battery.
Also, if you don't have decent compression, you may be wasting your time.

Start by pulling the plug, connecting it to the plug wire, grounding the plug
base to the engine, and turning the engine over - do you have a good
spark? No spark might be anything from a loose wire to bad points / plugs
or a bad coil.

If you have spark, reinstall the plug and plug wire, pull the air cleaner and
try squirting a small amount of premix into the throat of the carb and then
kick the motor over. If it hits, you have a fuel feed or a carb problem.

It wouldn't hurt to try to push start it if the basic stuff checks out...

Good luck,

----- ORIGINAL MESSAGE FOLLOWS -----
Just got a 53 hummer and the battery was dead. I looked at the
restore section and bought the battery that was suggested which was a 6v
4.5amp battery. I hooked it up and now my lights turn on and stay on but
the bike wont start. I am doing something wrong? could it be a carb issue?
or should I get the 9amp battery and hope it will make a difference. I know
these bikes have a generator and im thinking the 4.5amp battery is to
weak.

Any suggestions? before I take it to a shop..