From:patrick e-mail:patrickpanos1-A-gmail.com
Subject:RE: RE: carb , float have gas /not engine ? Date:Mon Aug 8 22:15:57 2016
Response to:21431

i tried that and did not even get a pop , starting to
think i might have a weak coil . hate to start tearing
things apart unnececary . although the plug gave me a
blue spark it did not every time i turned the engine over
? coil is for the ignition , is it the one mounted under
the gas tank ? i have a fluke meter can i test a-c
current ? that low ? thinking of putiing it on a-c stick
the red probe in the spark plug boot and ground the black
. make any sense ? what numbers should i get on the meter
? getting desperate .............. thanks for all your
input.

pat





----- ORIGINAL MESSAGE FOLLOWS -----
Pat, pull the plug, dribble some gas down into teh spark
plug
hole, replace plug, and kick it a couple of kicks,
should
fire up

----- ORIGINAL MESSAGE FOLLOWS -----
well my recent update that is a carb is getting
complicated or is it ? i have gas to the carb of my
hummer
1961 super 10 , took the float off and cleaned the bowl ,
reassembled checked for a blue spark all looked good .
when i
kick the bike - choke closed / open /both / it seems i am
not
getting gas to the engine . the spark plug is always dry
.
take the float off again check for gas , bowl is filled
with
clean gas but doesent seem to transfer to or out of the
carb
to the engine ? any ideas ? this is a newly rebuild that
ran
last year . yes the float and needle are free .move up
/down
pretty good .i am ready to take the carb off but dont
know
what good that would do since i am getting gas .dry plug
always !!!! no starting fluid did not help either . i
would
appreciate any suggestions or e-mail - ppanos1@gmail.com

thanks

Sent from IP Address: 68.21.199.37
Lookup 68.21.199.37

Reverse Telephone Lookup