From:dave harris e-mail:dlh.architect-A-yahoo.com
Subject:RE: RE: RE: magneto Date:Sat Jul 22 12:04:16 2017
Response to:22167
It's official. The lighting coil in place of the ignition coil will produce a weak intermittent spark at 1/8" (under specs). Trying the ignition coil again I get nothing.
I am going to replace the ignition coil and re-magnetize the mag rotor when I find the guy. There is nothing left to replace so it has got to work.
Thanks for the help.

----- ORIGINAL MESSAGE FOLLOWS -----
Thanks for the info. All my research says it is highly unusual for the magnet to be the issue. The coil is
$90 so I hate to get it if it is not the cause. The bike also has a lighting coil which someone said is the same as the ignition coil even though the part numbers are different. Tomorrow I am going to try the lighting coil in place of the ignition coil and see if that works.
One other thing I am looking into is that in rural Minnesota (where I live)there are a lot of antique tractors with magnetos. I have a line on a couple of local guys who could maybe do the re-magnetizing. I will know in a week as next weekend there is a huge antique tractor show in Hastings, Mn. where I live. Thanks for your input. I would still like to know your XLCH connection info. I will let you know how my trials are doing.
Funny connection. I am restoring this bike because it is the same year and model as my first bike I got as a Christmas present when I was 14. My best buddy had a 1962 Harley Sprint. We had great times and I spent many hours on the Sprint.

----- ORIGINAL MESSAGE FOLLOWS -----
I dug through my old parts and found a NOS rotor - but it's a 29707-63R. The Hummers didn't use 297xx parts, so I think this fits a Sprint. No help.

I would suspect the coil before the rotor. The coils in these mags were known to be the weak link.

If I remember correctly, these magnetos were produced by Bendix-Scintilla, who made aircraft magnetos, but also sold flywheel mags for small equipment (snowblowers, rototillers, etc) during the 1950s and 1960s.

I've contacted a company who re-magnetized my XLCH rotors. They're not familiar with Hummers, so they're going to do a little research and call me back.

Dave



----- ORIGINAL MESSAGE FOLLOWS -----
62 Scatt getting closer but still a few issues.

Magneto does not appear to have sufficient magnetic force to create the required 6 volts. Checked the ignition coil and it passed but it could still be bad. Bike runs with a 6 volt battery bypassing the magneto entirely.
Not having any luck so far finding a place to re-energize the magnet but I know it is done. After that if there is still an issue it could only be the ignition coil. I already replaced the spark coil, plug, plug wire and points.
Any ideas where to send the magneto for testing and repair. I live in Minnesota but don't mind shipping it somewhere.

Sent from IP Address: 174.53.194.237
Lookup 174.53.194.237

Reverse Telephone Lookup